Installation de la Conbee II et du nouveau plugin Zigbee

Cet article sous forme de retour d’expérience de mon lancement vers la technologie Zigbee.

Il fait suite au post précédent : Passage à Zigbee

La clé Conbee II

J’ai commencé par mettre à jour le Firmware, plus à l’aise sur W10 que Linux, j’ai suivi ce tuto, et j’ai installé la version 26680700.

J’ai ensuite placé la clé sur un rallongeur USB puis connecté à mon Raspbi3b+.

Le nouveau plugin Zigbee

Sur les conseils des utilisateurs des plugins, je me dirige vers le nouveau plugin Zigbee de Jeedom

Le logo est sympa, avant de l’installer, je remarque un petit message : IMPORTANT : bien lire la documentation avant tout achat

  • Je consulte la doc, pas de doc, page 404. Je consulte le changelog, pas de changelog, page 404. Probablement parce que c’est encore une bêta. Une bêta à 6€ mais une bêta quand même. Je me lance en qualité de bêta-testeur payant donc.
  • Je paie 6€, j’installe la Bêta, j’active le plugin.
  • Les dépendances ne sont pas installées, je clique sur Relancer et elles s’installent…
  • Tout semble bon : malgré ce message d’erreur que j’ignore :

Configuration du plugin

Je me rends dans la configuration, je complète (comme je devine) les cases, cela donne :

Je sauvegarde et après quelques secondes, c’est bon, j’ai le daemon OK :

Aqara Capteur d’ouverture

J’ai un détecteur d’ouverture de porte collé sur mon volet de la cuisine. Je vais commencer par lui. Il est actuellement intégré à la Gateway Xiaomi, je suis curieux de voir ce qu’il va se passer si je l’intègre à la Conbee II.

Je clique sur Autoriser Join et un joli message vert me dit que j’ai 3 min pour intégrer mon équipement

Je vais sur mon bouton, je bidouille plusieurs fois le seul bouton (appui long, appuis répétés…) et à un moment, la gateway Xiaomi se met à parler (en chinois) et Jeedom réagit et ajoute le device.

Tout bon, c’est le bon device :

Je « save » et je vais dans le Dashboard admiré la seule commande info créée (Ouverture) qui m’indique l’état de mon volet, je l’ouvre et le ferme, c’est bon, tout fonctionne parfaitement.

Je suis scotché par la facilité.

Par curiosité, je regarde le device précédent, inclus sur la Gateway Xiaomi, il ne fonctionne plus, je ne trouve pas de fonctionnalité pour désassocier l’équipement (comme dans zwave), je le supprime donc du plugin Xiaomi.

Mijia Détecteur de mouvement 1

https://zigbee.blakadder.com/Xiaomi_RTCGQ01LM.html

J’ai ajouté cet équipement, et là, surprise, il n’est pas détecté, le type à droite reste vide. Je cherche dans la liste déroulante et je trouve deux équipements identiques dans la liste déroulante

Je teste les deux, je n’ai pas vu de différence.

Je me retrouve avec une commande Présence qui fonctionne parfaitement et une commande Luminosité qui ne fonctionne pas. Je supprime donc la commande info Luminosité, et je prends acte que j’ai perdu l’information de pile (en v ou en %) information que me donnait la Gateway Xiaomi.

Aqara Détecteur de mouvement 2

J’ai un second détecteur de mouvement Aqara, RTCGQ11LM

https://zigbee.blakadder.com/Aqara_RTCGQ11LM.html

Lui est détecté du premier coup.

La détection de mouvement fonctionne bien.

La luminosité me donne des chiffres, mais je n’ai pas compris le fonctionnement, je n’en ai pas l’utilité, je supprime l’info.

One thought on “Installation de la Conbee II et du nouveau plugin Zigbee

Répondre à Berrod Annuler la réponse