Installation de la Conbee II et du nouveau plugin Zigbee

Cet article sous forme de retour d’exp√©rience de mon lancement vers la technologie Zigbee.

Il fait suite au post précédent : Passage à Zigbee

La clé Conbee II

J’ai commenc√© par mettre √† jour le Firmware, plus √† l’aise sur W10 que Linux, j’ai suivi ce tuto, et j’ai install√© la version 26680700.

J’ai ensuite plac√© la cl√© sur un rallongeur USB puis connect√© √† mon Raspbi3b+.

Le nouveau plugin Zigbee

Sur les conseils des utilisateurs des plugins, je me dirige vers le nouveau plugin Zigbee de Jeedom

Le logo est sympa, avant de l’installer, je remarque un petit message : IMPORTANT : bien lire la documentation avant tout achat

  • Je consulte la doc, pas de doc, page 404. Je consulte le changelog, pas de changelog, page 404. Probablement parce que c’est encore une b√™ta. Une b√™ta √† 6‚ā¨ mais une b√™ta quand m√™me. Je me lance en qualit√© de b√™ta-testeur payant donc.
  • Je paie 6‚ā¨, j’installe la B√™ta, j’active le plugin.
  • Les d√©pendances ne sont pas install√©es, je clique sur Relancer et elles s’installent…
  • Tout semble bon : malgr√© ce message d’erreur que j’ignore :

Configuration du plugin

Je me rends dans la configuration, je complète (comme je devine) les cases, cela donne :

Je sauvegarde et apr√®s quelques secondes, c’est bon, j’ai le daemon OK :

Aqara Capteur d’ouverture

J’ai un d√©tecteur d’ouverture de porte coll√© sur mon volet de la cuisine. Je vais commencer par lui. Il est actuellement int√©gr√© √† la Gateway Xiaomi, je suis curieux de voir ce qu’il va se passer si je l’int√®gre √† la Conbee II.

Je clique sur Autoriser Join et un joli message vert me dit que j’ai 3 min pour int√©grer mon √©quipement

Je vais sur mon bouton, je bidouille plusieurs fois le seul bouton (appui long, appuis r√©p√©t√©s…) et √† un moment, la gateway Xiaomi se met √† parler (en chinois) et Jeedom r√©agit et ajoute le device.

Tout bon, c’est le bon device :

Je ¬ę¬†save¬†¬Ľ et je vais dans le Dashboard admir√© la seule commande info cr√©√©e (Ouverture) qui m’indique l’√©tat de mon volet, je l’ouvre et le ferme, c’est bon, tout fonctionne parfaitement.

Je suis scotché par la facilité.

Par curiosit√©, je regarde le device pr√©c√©dent, inclus sur la Gateway Xiaomi, il ne fonctionne plus, je ne trouve pas de fonctionnalit√© pour d√©sassocier l’√©quipement (comme dans zwave), je le supprime donc du plugin Xiaomi.

Mijia Détecteur de mouvement 1

https://zigbee.blakadder.com/Xiaomi_RTCGQ01LM.html

J’ai ajout√© cet √©quipement, et l√†, surprise, il n’est pas d√©tect√©, le type √† droite reste vide. Je cherche dans la liste d√©roulante et je trouve deux √©quipements identiques dans la liste d√©roulante

Je teste les deux, je n’ai pas vu de diff√©rence.

Je me retrouve avec une commande Pr√©sence qui fonctionne parfaitement et une commande Luminosit√© qui ne fonctionne pas. Je supprime donc la commande info Luminosit√©, et je prends acte que j’ai perdu l’information de pile (en v ou en %) information que me donnait la Gateway Xiaomi.

Aqara Détecteur de mouvement 2

J’ai un second d√©tecteur de mouvement Aqara, RTCGQ11LM

https://zigbee.blakadder.com/Aqara_RTCGQ11LM.html

Lui est détecté du premier coup.

La détection de mouvement fonctionne bien.

La luminosit√© me donne des chiffres, mais je n’ai pas compris le fonctionnement, je n’en ai pas l’utilit√©, je supprime l’info.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *